[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#643595: ITP: snes9x -- Cross-platform SNES emulator

Package: wnpp
Severity: wishlist
Owner: Michael Moorman <tensorpuddin@devio.us>

* Package name    : snes9x
  Version         : 1.53
  Upstream Author : Gary Henderson <gary.henderson@ntlworld.com>
* URL             : http://www.snes9x.com
* License         : Other
  Programming Lang: C++
  Description     : Cross-platform SNES emulator

The old snes9x package was removed (#617588) due to being orphaned, and not
being updated in over a year. However, a new upstream release has appeared since
then and I have begun packaging it.

The package seems to be non-free, and was listed in non-free previously.

The current free alternative in Debian is zsnes, but zsnes is also out-of-date
and furthermore is i386 only, whereas snes9x does not have this problem.

Reply to: