[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request to adopt libsdl-perl package

On Friday 09 September 2011 13:52:06 Sam Hocevar wrote:
> > SDL perl package [1] is now outdated on Debian. As part of debian-perl
> > team,  I'd like to adopt this package to resume its maintenance.
> >
> > 
> >
> > Could any of the listed uploaders give me their blessing ? 
>    I'm all OK with it, as long as the reverse dependencies (probably
> just frozen-bubble?) still work. As far as I remember this has been the
> main reason for not updating it.

Kartik Thakore mentioned [1] that he has all the required patch for frozen-

Josselin, will you be able to update frozen-bubble with these patches ?

All the best


[1] http://lists.debian.org/debian-perl/2011/07/msg00023.html

http://config-model.wiki.sourceforge.net/ -o- http://search.cpan.org/~ddumont/
http://www.ohloh.net/accounts/ddumont     -o- http://ddumont.wordpress.com/

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: