[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: ifupdown package interfaces include function

On Wed, Aug 31, 2011 at 04:21:34PM +0200, Fabian Greffrath wrote:
> >ifupdown 0.7~alpha5 was uploaded to unstable rather than experimental by
> >mistake.  Since version numbers aren't allowed to go backwards, we now
> >have 0.7~alpha5+really0.6.15 in unstable, but for the purposes of
> Don't we have epochs for this? I know they are annoying and should
> be avoided, but they are still a blessing compared to the current
> confused versioning scheme.

Hopefully we'll have 0.7 in unstable soon(ish), and this will just
be a temporary issue.


  .''`.  Roger Leigh
 : :' :  Debian GNU/Linux             http://people.debian.org/~rleigh/
 `. `'   Printing on GNU/Linux?       http://gutenprint.sourceforge.net/
   `-    GPG Public Key: 0x25BFB848   Please GPG sign your mail.

Attachment: signature.asc
Description: Digital signature

Reply to: