[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependencies of metapackages

On 30/08/2011 16:46, Andreas Tille wrote:
> On Tue, Aug 30, 2011 at 11:27:48AM +0100, Wolodja Wentland wrote:
>> It is my impression that the problems mentioned in my initial mail can be
>> solved by changing metapackages (like those mentioned by Cyril in his
>> reply) to use Recommends instead of Depends.

What happens when a new Recommends is added to a meta-package. Is it installed
by default by APT ?
  Can we add version information (>= X.Y) to Recommends? I'm not sure it is
useful for the APT point of view.


Reply to: