[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#638720: ITP: openerp6-server -- Enterprise Resource Management (server)



On Tue, Aug 23, 2011 at 8:59 AM, Tshepang Lekhonkhobe
<tshepang@gmail.com> wrote:
> On Mon, 2011-08-22 at 16:33 +0200, Florian Reitmeir wrote:
>> Hi,
>>
>> W. Martin Borgert wrote:
>> > Quoting "Charles Plessy" <plessy@debian.org>:
>> >> I think that it would help to understand that the package contains if the
>> >> acronyms ERP, CRM, POS were expanded (and maybe also GUI and *-RPC).
>> >
>> > I thought exactly the same when sending the bug :~) Will do!
>>
>> Is there now an upgrade path for all the OpenERP v5 users in Debian?
>> Is there an upgrade tool planned for the version 7?
>>
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=619576

See https://code.launchpad.net/~domsense/datamig/datamig-6

Thanks

Bastien

>> I have an openerp with a lot of data in it (version 5), and the company
>> (=OpenERP) states, i need to purchase their "upgrade tool" to transfer
>> my data to version 6.
>
> Using the backup tool from the web UI and restoring it doesn't work?
>
>
> --
> To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 1314082786.4256.1.camel@tshepang.tauspace.local">http://lists.debian.org/1314082786.4256.1.camel@tshepang.tauspace.local
>
>


Reply to: