[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#636114: ITP: libdssialsacompat -- DSSI ALSA compatibility library for non-Linux platforms

Alessio Treglia, le Sun 31 Jul 2011 13:51:38 +0200, a écrit :
> On Sun, Jul 31, 2011 at 11:31 AM, Samuel Thibault <sthibault@debian.org> wrote:
> > Interesting.  How can we make this interact with liboss-salsa?
> Good point, this library provides just a small compatibility layer to
> make DSSI plugins able to compile on non-Linux architectures.

Understood. But my point is that liboss-salsa already provides
ALSA-compatibility headers.  Digging a bit more, it seems
libdssialsacompat installs its alsa headers into /usr/include/dssi/alsa,
so there shouldn't be a conflict actually.  I guess this is where you
intended to let it install them?


Reply to: