[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#629981: ITP: libcourriel-perl -- high level email parsing and manipulation module

Package: wnpp
Owner: gregor herrmann <gregoa@debian.org>
Severity: wishlist
X-Debbugs-CC: debian-devel@lists.debian.org,debian-perl@lists.debian.org

* Package name    : libcourriel-perl
  Version         : 0.12
  Upstream Author : Dave Rolsky <autarch@urth.org>
* URL             : http://search.cpan.org/dist/Courriel/
* License         : Artistic-2.0
  Programming Lang: Perl
  Description     : high level email parsing and manipulation module

The Courriel class exists to provide a high level API for working with
emails, particular for processing incoming email. It is primarily a wrapper
around the other classes in the Courriel distro, especially
Courriel::Headers, Courriel::Part::Single, and Courriel::Part::Multipart. If
you need lower level information about an email, it should be available from
one of this classes.

This software is still very alpha, and the API may change without warning in
future versions.

Reply to: