[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alioth status update, take 3



Hi Roland,
Cc:ing this mail to debian-devel and debian-edu ML

first of all: Thanks for all the efforts you spend on maintaining (and lately upgrading) Alioth!!!

And...

...in Hamburg and Trondheim there will be two DebianEdu developer gatherings this weekend. However, (for me) there seems to be a problem with DebianEdu's SVN repositories (and probably others). Maybe I am just doing something essentially wrong, when trying to access the new Alioth servers, but maybe there really is an issue and in case of that, the DebianEdu group really needs your help today!!!

Let me just say, that I can access git repositories on Alioth (vasks) via SSH pubkey auth. So, the basic access to the new servers works for me. The problem I encountered this morning is rather SVN specific.

On Sa 28 Mai 2011 11:27:57 CEST Roland Mas wrote:

Yaroslav Halchenko, 2011-05-23 22:39:48 -0400 :

where previously available could be now?
http://svn.debian.org/wsvn/dep/web/deps/dep5.mdwn?op=file

both
http://anonscm.debian.org/viewvc/dep/
http://anonscm.debian.org/viewvc/deps/
seems to be empty

1.
This morning I tried to update my subversion copy (svn.debian.org/svn/debian-edu) and the action failed: my SVN URL for Debian Edu is:
svn+ssh://svn.debian.org/svn/debian-edu/trunk/src

2.
I then tried to checkout a new working copy via svn+ssh, which also fails:

<quote>
mike@minobo:~/MyDocuments/4projects$ svn co -q svn+ssh://svn.debian.org/svn/debian-edu/trunk/src debian-edu svn: To better debug SSH connection problems, remove the -q option from 'ssh' in the [tunnels] section of your Subversion configuration file.
svn: Netzwerkverbindung wurde unerwartet geschlossen
</quote>

3.
I also tried to peer at viewvc, this works, but the WebGUI of ViewVC is not really comparable with WebSVN. Especially, if you want to use it for viewing logs and diffs.

4.
I tried to seek for WebSVN, but the WebSVN is seemingly gone.

Questions:

 o am I maybe just getting something wrong, missing something?
 o do you have a clue what this problem might be (in case I am not missing
   something)?
 o can we (DebianEdu Team) solve the issues ourselves?
 o if there is a bug on svn.debian.org, is there a chance that you can fix it
   today?!?
 o is there a change of gettings WebSVN back? Maybe also today?

I hope this is just a false alarm and the problem is on my side...

Thanks for taking a look!!!
Mike




--

DAS-NETZWERKTEAM
mike gabriel, dorfstr. 27, 24245 barmissen
fon: +49 (4302) 281418, fax: +49 (4302) 281419

GnuPG Key ID 0xB588399B
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

Attachment: pgpNt8F0AFdye.pgp
Description: Digitale PGP-Unterschrift


Reply to: