[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alioth status update, take 3



On Tue, 24 May 2011 00:03:13 +0200 Stig Sandbeck Mathisen wrote:

> Francesco Poli <invernomuto@paranoici.org> writes:
> 
> > I hope that some appropriate re-directions may be set up real soon now,
> > so that previous URLs can continue to work as before...
> 
> If you have a specific example of something that does not work, it can
> be fixed.

Sure:

  $ grep '^Package\|^Vcs' debian/control 
  Vcs-Git: git://git.debian.org/git/apt-listbugs/apt-listbugs.git
  Vcs-Browser: http://git.debian.org/?p=apt-listbugs/apt-listbugs.git
  Package: apt-listbugs
  $ cd ~/tmp/TEST/
  $ git clone git://git.debian.org/git/apt-listbugs/apt-listbugs.git
  Cloning into apt-listbugs...
  git.debian.org[0: 217.196.43.140]: errno=Connection refused
  fatal: unable to connect a socket (Connection refused)

The Vcs-Git URL has not worked as before for a while.
Now it seems to work again: thanks for fixing this up!   :-)

The Vcs-Browser URL
http://git.debian.org/?p=apt-listbugs/apt-listbugs.git
seems to redirect to
http://anonscm.debian.org/gitweb/?p=apt-listbugs/apt-listbugs.git
when opened in a web browser.
However the gitweb interface seems to have lost its fancy style sheet
that used to be consistent with the Debian web site
http://www.debian.org/

I haven't yet tried to push to the following remote:
ssh://git.debian.org/git/apt-listbugs/apt-listbugs.git
which was what I used to push to.
I am a bit uneasy in trying to push: would I break anything, if the URL
were wrong?
Can you confirm that this URL should work as before?
With which host key?
The one for vasks.debian.org, which was previously announced in
http://lists.debian.org/debian-devel-announce/2011/05/msg00007.html
?



-- 
 http://www.inventati.org/frx/frx-gpg-key-transition-2010.txt
 New GnuPG key, see the transition document!
..................................................... Francesco Poli .
 GnuPG key fpr == CA01 1147 9CD2 EFDF FB82  3925 3E1C 27E1 1F69 BFFE

Attachment: pgpELs29lgTbL.pgp
Description: PGP signature


Reply to: