[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#624713: general: linux-2.6.30-2 has no headers package

On Sun, 2011-05-01 at 00:31 +0400, sergey wrote:
> Package: general
> Severity: normal
> I install Debian 6 from one of RC2 CD's. Kernel 2.6.32-5 want not
> work on my machine. But I was able to install 2.6.30-2 kernel, it works
> fine. But now I have a problem with this kernel: it has no appropriate 
> headers package. Without headers I can't run VirtualBox.

We no longer support Linux 2.6.30, and it has many known security flaws
that have been fixed in the versions that we continue to support (2.6.32
in Debian 6.0 and 2.6.26 in Debian 5.0).

Please retry the installation using Debian 6.0.1.  If the current kernel
based on Linux 2.6.32 does not work for you, please report *that* as a


Ben Hutchings
Once a job is fouled up, anything done to improve it makes it worse.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: