[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Python2.6 as default"

On Sat, 09 Apr 2011 13:49:17 -0400, Scott Kitterman <debian@kitterman.com> wrote:

On Saturday, April 09, 2011 01:26:12 PM Andreas Barth wrote:
* Scott Kitterman (debian@kitterman.com) [110409 19:07]:
> Obviously that was a Squeeze goal. The equivalent goal for Wheezy should
> be python2.7 as default and python2.5 and python2.6 removed.

Sure. Please feel free to fix that.


Done.  http://wiki.debian.org/ReleaseGoals/Python2.7

Scott K

I think that's best. Python itself treats 2.x and 3.x separately, so we should as well (at least until development of 2.x stops).

Michael Checca

Reply to: