[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609025: ITP: libdist-checkconflicts-perl -- Perl module to declare version conflicts

Package: wnpp
Severity: wishlist
Owner: Ansgar Burchardt <ansgar@debian.org>

* Package name    : libdist-checkconflicts-perl
  Version         : 0.02
  Upstream Author : Jesse Luehrs <doy at tozt dot net>
* URL             : http://search.cpan.org/dist/Dist-CheckConflicts/
* License         : Artistic or GPL-1+ (like Perl)
  Programming Lang: Perl
  Description     : Perl module to declare version conflicts

 One shortcoming of the CPAN clients that currently exist is that they have no
 way of specifying conflicting downstream dependencies of modules.
 Dist::CheckConflicts attempts to work around this issue by allowing you to
 specify conflicting versions of modules separately, and deal with them after
 the module is done installing.

Reply to: