[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#608562: ITP: libcatalyst-engine-psgi-perl -- Catalyst engine for the PSGI protocol

Package: wnpp
Owner: Jonathan Yu <jawnsy@cpan.org>
Severity: wishlist
X-Debbugs-CC: debian-devel@lists.debian.org,debian-perl@lists.debian.org

* Package name    : libcatalyst-engine-psgi-perl
  Version         : 0.11
  Upstream Author : Tatsuhiko Miyagawa <miyagawa@bulknews.net>
* URL             : http://search.cpan.org/dist/Catalyst-Engine-PSGI/
* License         : Artistic or GPL-1+
  Programming Lang: Perl
  Description     : Catalyst engine for the PSGI protocol

Catalyst::Engine::PSGI is a Perl module that provides backend support for the
Catalyst MVC framework on any of a multitude of web servers that comply with
the Perl Web Server Gateway Interface (PSGI) specification.

It is commonly used with the Plack middleware (see libplack-perl).

Reply to: