[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#602049: ITP: wicd-client-kde -- qt-kde client for wicd

On Tue, 02 Nov 2010 22:47:02 +0100, Marc Haber wrote:

> Has there been any development in wicd in the last months that
> suggests that packaging new wicd stuff is worth it?

Due to time costraints of upstream authors, development somewhat stalled in
the last months.

However, I've recently been accepted in the upstream team, I hope I can give
some help there (starting from merging the patches shipped in the Debian
package). And I know Adam Blackburn was preparing a bugfix release versioned
1.7.1 (I saw a "beta2" tarball of it, so I suppose it's coming out soonish).

Iker, I see many people already reviewed your package. With my
wicd-maintainer-hat on, I ask you to add a "Provides: wicd-client" to your
binary package.
Also, if it only depends on Qt libs, it would be better IMVHO if you (or
upstream) named it "wicd-qt", to stay consistent with other clients (wicd-gtk
and wicd-curses). Otherwise, wicd-kde would be fine -- but it's just a matter
of consistency, you can call it whatever you like.

Thank you,

 . ''`.   Debian developer | http://wiki.debian.org/DavidPaleino
 : :'  : Linuxer #334216 --|-- http://www.hanskalabs.net/
 `. `'`  GPG: 1392B174 ----|---- http://deb.li/dapal
   `-   2BAB C625 4E66 E7B8 450A C3E1 E6AA 9017 1392 B174

Attachment: signature.asc
Description: PGP signature

Reply to: