[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#598044: ITP: autoconf-dickey -- automatic configure script builder (Thomas Dickey's version)

Package: wnpp
Owner: Sven Joachim <svenjoac@gmx.de>
Severity: wishlist

* Package name    : autoconf-dickey
  Version         : 2.52-20100814
  Upstream Author : David MacKenzie
                    Thomas Dickey
* URL or Web page : http://invisible-island.net/autoconf/autoconf.html
* License         : GPLv2+
  Description     : automatic configure script builder (Thomas Dickey's version)

 This hacked version of autoconf is required to bootstrap ncurses and
 some other packages maintained upstream by Thomas Dickey. It should
 not be used for other purposes.

Yet another autoconf version, as if the four that we already have in the
archive weren't enough. :-(  But it is needed for ncurses if we ever
need to patch configure.in, see #580190.

Reply to: