[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted postgresql-9.0 9.0.0-1 (source all amd64)

Hello again,

Bastian Blank [2010-09-20 19:10 +0200]:
> A preliminary analysis shows that the addition of a symbols file should
> be enough for the client library in libpq5. There are five new exported
> functions and no tricky define stuff. Not sure about the other lib.

OK, fixed and tested by checking psql's own dependencies (-client now
depends on >= 9.0~, but -contrib only on >= 8.4~), and rebuilding an

Sorry again for the brainfart,

Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)

Attachment: signature.asc
Description: Digital signature

Reply to: