[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#587856: ITP: debian-gis -- Set of Blends metapackages for Debian GIS

Package: wnpp
Severity: wishlist
Owner: Andreas Tille <andreas@an3as.eu>

* Package name    : debian-gis
  Version         : 0.0.1
  Upstream Author : Petter Reinholdtsen <pere@debian.org>, Andreas Tille <tille@debian.org>
* URL             : native package
* License         : GPL
  Description     : Set of Blends metapackages for Debian GIS

 The source package will create a set of metapackages for the different
 tasks defined by the Debian GIS project to support people working with
 Geographical Information Systems finding their stuff easily in the
 pool of Debian packages.  The metapackages should help the Debian GIS
 project to support their users better by simpler installation as well
 better documentation because the work of the project will be easily
 displayed by the Blends tools at

The packaging of debian-gis is just prepared in the Blends SVN at

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Reply to: