[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: all twitter client should support OAuth before they will drop Basic Auth in August



On 2010-06-28, Hideki Yamane <henrich@debian.or.jp> wrote:
> Hi,
>
>  As I reported in Bug#587420, all twitter client should support OAuth since twitter
>  will discard basic auth. If they not, we should drop them from Squeeze release.
>
>  These lists are assumed to be affected packages (got with "apt-cache search twitter").
>
> ------------------------------------------------------------------------------------
> bisho: ? does it need?? (meego)
> bti: not yet?
> choqok: needs update. It should be newer than 0.9.80 (Bug#587420)
> gtwitter: not yet?
> gwibber: not yet, see https://bugs.launchpad.net/gwibber/+bug/381133
> libmojito0: ? does it need?? (meego)
> libnet-twitter-lite-perl: OK
> libnet-twitter-perl: OK
> libsocialweb0: ? does it need?? (meego)
> libtwitter-glib-1.0-0: not yet?
> libtwitter-ruby1.8: not yet?
> libtwitter-ruby1.9.1: not yet?
> pidgin-microblog: OK
> python-twitter: not yet, see
> http://code.google.com/p/python-twitter/issues/detail?id=65
> python-twyt: not yet?
> qwit: needs update. It should be newer than 1.1-beta.
> tircd: OK, see http://code.google.com/p/tircd/issues/detail?id=72&can=1&q=oauth
> twitux: not yet?
> smuxi-engine-twitter: not yet, see http://projects.qnetp.net/issues/show/368

plasma-widgets-addons (microblog widget)

/Sune


Reply to: