[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xen for Squeeze, 3.4 or 4.0

On Fri, Jun 11, 2010 at 11:47:49PM -0500, Gunnar Wolf wrote:
> Bastian Blank dijo [Thu, Jun 10, 2010 at 05:54:28PM +0200]:
> > Hi folks
> > 
> > I'm currently thinking about which version of Xen supporting in Squeeze.
> > There are two possibilities: 3.4 and 4.0. 3.4 is currently in testing
> > and unstable, 4.0 is in experimental.
> Are both releases supporting running as Dom0 and DomU? I understood
> there were still integration problems with upstream (Linux).

Xen here refers to the *hypervisor* itself (xen.gz). In addition to the hypervisor
you also need a separate dom0 Linux kernel for the host, and domU kernels for PV guests.

Xen dom0 Linux kernel for Squeeze will be based on (afaik) upstream long-term maintained 
xen/stable-2.6.32.x branch from xen.git kernel repository.

-- Pasi

Reply to: