[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567601: ITP: libconvert-ascii-armour-perl -- module to convert binary into ASCII-armoured messages

Package: wnpp
Owner: Jonathan Yu <jawnsy@cpan.org>
Severity: wishlist
X-Debbugs-CC: debian-devel@lists.debian.org,debian-perl@lists.debian.org

* Package name    : libconvert-ascii-armour-perl
  Version         : 1.4
  Upstream Author : Vipul Ved Prakash <mail@vipul.net>
* URL             : http://search.cpan.org/dist/Convert-ASCII-Armour/
* License         : Artistic or GPL-1+
  Programming Lang: Perl
  Description     : module to convert binary into ASCII-armoured messages

Convert::ASCII::Armour is a Perl module designed to convert hashes of binary
octets into ASCII messages suitable for transfer over 6-bit clean transport
channels. The encoded ASCII resembles PGP's armoured messages, but are in no
way compatible with PGP.

NOTE: this is another package for Caesar

Reply to: