[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bug #551926: python-pip and pip: error when trying to install together

On Tue, Dec 01, 2009 at 08:29:48AM +0100, Frank Lin PIAT wrote:
> Why (perl) pip popcon suddenly[1] reached 68? Is it due to the new
> version, or is it due to people installing it by mistake?

The Debian 'pip' package from 2002 was not the same program as
today's 'pip'; that one eventually got removed from the archive.
So the popcon numbers are not directly comparable.

Regarding whether we should package these tools at all, I could
note that the Perl policy makes provisions for users who install
modules from CPAN [0], and this seems like just a special case to me.

[0] http://www.debian.org/doc/packaging-manuals/perl-policy/ch-site.html

So I think we need to keep both tools, and should focus on resolving
the overlapping binary names.


Tim Retout <tim@retout.co.uk>

Reply to: