[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dropping support for kernels < 2.6.22

On Sun, Oct 04, 2009 at 01:26:50AM +0200, Marco d'Itri wrote:
> Recent releases of udev depend on signalfd(2), so squeeze will require
> at least a 2.6.22 kernel.
> The mechanism used for the etch to lenny upgrade is still in place, so
> hopefully it will work again.
> I suppose that the release notes will need to be updated.

Thanks, #549710 on release-notes.

Simon Paillard

Reply to: