[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dropping support for kernels < 2.6.22

On Oct  4, Marco d'Itri (md@Linux.IT) wrote:
 > Recent releases of udev depend on signalfd(2), so squeeze will require
 > at least a 2.6.22 kernel.
 > The mechanism used for the etch to lenny upgrade is still in place, so
 > hopefully it will work again.

Good timing, I just ran into this. :-)  What is the "mechanism used for etch
to lenny upgrade"?  How does it resolve the issue?

Neil Roeth

Reply to: