[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Python2.6 in unstable?

Stefano Zacchiroli schrieb:
> On Thu, Sep 03, 2009 at 04:32:10PM +0800, Paul Wise wrote:
>> See the recent threads on debian-python, debian-devel and debian-release.
> Given that Bastian's post is the first time I've seen the question
> posed straight away for the -devel public, can you please summarize an
> answer for us?

Since I didn't receive an answer on my question I summarize what I
found. Python 2.6 will definitely not become the standard Python for
Squeeze. It is also very unlikely that it will enter unstable soon as
far as I understood due the way 2.6 handles site packages and the
resulting packaging issues.

Someone asked for a list of open issues so people can jump in and try to
help to solve the issues so 2.6 can at least be in Squeeze, but
apparently this list does not exist.

Python 2.6 is available in experimental, but not very useful so far
since most of the bindings are not built for 2.6.



Bastian Venthur                                      http://venthur.de
Debian Developer                                 venthur at debian org

Reply to: