[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#542144: ITP: netcdf-ruby -- Ruby interface of NetCDF library

Package: wnpp
Owner: Youhei SASAKI <uwabami@gfd-dennou.org>
Severity: wishlist

* Package name    : netcdf-ruby
  Version         : 0.6.3
  Upstream Author : Takeshi Horinouchi, T. Sakakima, Dennou-Ruby Project
* URL or Web page : http://ruby.gfd-dennou.org/products/ruby-netcdf
* License         : GPL
  Description     : Ruby interface of NetCDF library

RubyNetCDF is the Ruby interface to the NetCDF library built on the
NArray library, which is an efficient multi-dimensional numeric array
class for Ruby. 

This package depends ITP packages as follows:
 * libdap, see #541074, #537110
 * libnc-dap, see #537111
 * libnarray-miss-ruby, see #523872

Reply to: