[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gdcm: The following packages have unmet dependencies

On Sat, May 30, 2009 at 10:07:20AM +0200, Mathieu Malaterre wrote:
> https://buildd.debian.org/fetch.cgi?pkg=gdcm;ver=2.0.10-1;arch=alpha;stamp=1242615584
> The following packages have unmet dependencies:
>   mono-devel: Depends: mono-runtime (>= 2.0) but it is not installable
> E: Broken packages
> ...
>   It is working on amd64/i386/ia64 fine. Does anyone knows what could be wrong ?

Looks like mono on alpha is broken and/or the alpha buildd is broken.
It will be sorted out by the mono or alpha porters, or the alpha buildd


Reply to: