[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

should -dev libraries depending on other -dev packages?

I raised this issue before:


I was told no, I should not add the depends, this is a libtool issue
that is getting fixed:


I was also told no, I should not drop the .la files:


However, bug report 266003 was recently upgraded to serious.

Is this still considered to be a libtool issue?

Brian May <bam@snoopy.debian.net>

Reply to: