[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

audio group

Hi you all,

I am having trouble in using real time apps under gnome.
When I add my user to the audio group in order to run RT apps (qjacktl) the login takes forever and I got this message:

"There was an error starting the GNOME Settings Daemon.
Some things, such as themes, sounds, or background settings may not work correctly.
The last error message was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME will still try to restart the Settings Daemon next time you log in."
Running gnome-settings-daemon fro cli results in the same error.
Removing the user from audio group fixes but on the other side it prevents me to run RT apps.

It seems an alsa related issue but everything worked fine since I switched to gnome from kde.
Any hints?


Debian testing
uname -a :
Linux jimi 2.6.29-rt1-vanilla #1 SMP PREEMPT RT Fri Apr 3 20:37:26 CEST 2009 x86_64 GNU/Linux

ii  alsa-base               1.0.19.dfsg-3           ALSA driver configuration files
ii  alsa-oss                1.0.17-1                ALSA wrapper for OSS applications
ii  alsa-tools              1.0.19-1                Console based ALSA utilities for specific hardware
ii  alsa-tools-gui          1.0.19-1                GUI based ALSA utilities for specific hardware
ii  alsa-utils              1.0.19-2                ALSA utilities

ii  gstreamer0.10-alsa                      0.10.22-4                   GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg                    0.10.7-1                    FFmpeg plugin for GStreamer
ii  gstreamer0.10-gnomevfs                  0.10.22-4                   GStreamer plugin for GnomeVFS
ii  gstreamer0.10-plugins-bad                      GStreamer plugins from the "bad" set
ii  gstreamer0.10-plugins-base              0.10.22-4                   GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-good              0.10.14-2                   GStreamer plugins from the "good" set
ii  gstreamer0.10-plugins-ugly              0.10.11-1                   GStreamer plugins from the "ugly" set
ii  gstreamer0.10-tools                     0.10.22-2                   Tools for use with GStreamer
ii  gstreamer0.10-x                         0.10.22-4                   GStreamer plugins for X11 and Pango

Reply to: