[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xine-lib transition: packages must depend on libxine1-x or libxine1-console, as needed

On Mon, Mar 23, 2009 at 17:44, Darren Salt
<linux@youmustbejoking.demon.co.uk> wrote:
> Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
>   pyxine
> Sandro Tosi <morph@debian.org>
>   pyxine (U)

We only build-dep on "libxine-dev" and depends are brought in by
substvar, so a binNMU should be enough to update dependencies. Feel
free to coordinate this with release team and others who need them.

Sandro Tosi (aka morph, morpheus, matrixhasu)
My website: http://matrixhasu.altervista.org/
Me at Debian: http://wiki.debian.org/SandroTosi

Reply to: