[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OSS-only applications


Quite a few packages support only OSS, not ALSA.  Nowadays there's quite
little probability that your sound board only has an OSS driver, and so
there is quite little probability that quite a few packages work out the

Of course, there are solutions: fix the apps, load snd_pcm_oss, or
use alsa-oss.  The first one is just wishes, I'm usually just doing
the second one (the third one is not really convenient), but it's not
necessarily so obvious for a beginner that he could do it to fix his "no
/dev/dsp" error message.

Are there plans on this issue?  Drop packages?  Always load snd_pcm_oss?


Reply to: