[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel legacy

Klaus Ethgen <Klaus@Ethgen.de> writes:

> Background: The glibc in lenny is compiled to be incompatible with
> kernels lower than 2.6. I do not know if there are options to use newer
> glibc with older kernels.

There is other software in lenny that isn't built to be compatible with
older kernels as well.  For example, slapd is built to use epoll, which
won't work with 2.4 kernels.  I suspect you will discover others that the
package maintainer may not even be aware of.

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: