[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: adding pre-depends to libpam-modules for lenny

On Sun, 28 Dec 2008 00:57:22 -0600, Steve Langasek <vorlon@debian.org>
>The issue is that, in order to reliably ensure that a user (such as the
>admin) is not locked out by xscreensaver or xlockmore in the middle of an

The release notes strongly suggest not doing the upgrade from within
an X session, so I'd regard a lock-out due to an X screensaver kicking
in an admin error.


-------------------------------------- !! No courtesy copies, please !! -----
Marc Haber         |   " Questions are the         | Mailadresse im Header
Mannheim, Germany  |     Beginning of Wisdom "     | http://www.zugschlus.de/
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834

Reply to: