[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Security slightly compromised. Why is lenny-security altering uw-imap_2007b~dfsg.orig.tar.gz?

Goswin von Brederlow wrote:
If the tarball has changed then how about a 7:2007b~dfsg2-<whatever>?
That way the filename will differ and no conflict will arise.
I am a bit surprised that a security update requires modifications to the upstream tar ball.

I would speculate this was a mistake, and the best approach would be to rebuild the security update with the correct tar ball.

Otherwise, if the changes to the tar ball where deliberate, change the filename as above.

Brian May <brian@microcomaustralia.com.au>

Reply to: