[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny upgrade-advisor

Franklin PIAT wrote:
> I have re-worked upgrade-advisor to make it pluggable. Also it's now
> hosted on collab-maint[1]. This should make it easier for anyone to
> submit a plug-in that detects and warns potential issues.

Great idea.

> + Testing/Feedback is welcome

Did you consider i18n ?
gettext exists as a shell program (and you can easily provide
a function that does nothing in case gettext is not installed)

  Best regards,

Vincent Danjean       GPG key ID 0x9D025E87         vdanjean@debian.org
GPG key fingerprint: FC95 08A6 854D DB48 4B9A  8A94 0BF7 7867 9D02 5E87
Unofficial pacakges: http://www-id.imag.fr/~danjean/deb.html#package
APT repo:  deb http://perso.debian.org/~vdanjean/debian unstable main

Reply to: