[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: EULA as well: xsane

* Russ Allbery:

>> In lenny we have none such packages that I know of. How about we start
>> to make policy when there's a real problem to be solved, and spend our
>> time fixing RC bugs meanwhile?
> Uh, I can name several that use that aspect of the GPL just off the top of
> my head.  (bc and Emacs, for example.)

I think this was lost for both programs in the transition to GPL version
3.  The currently displayed message is not an "Appropriate Legal Notice"
in the sense of section of 0 because neither message states that you may
convey the program under the GPL version 3 (though Emacs in TTY mode is
pretty close).

Reply to: