[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Fwd: Re: Debian Live Lenny Beta1]

Hash: SHA1

I've tested the lenny live CD on MBP (SantaRosa model),and i have this
problem. I'm booting with rEFIt.

The integrated keyboard doesn't work, and USB too. But, with knoppix
5.0 (debian-based) i doesn't have these problem (uses syslinux too).

On Sat, Sep 6, 2008 at 23:24, peter green  wrote:
>>> I have tried the amd64-version on a Lenovo R61 as well as on my
>>> Macbook.  Maybe I should try the i386 on the Macbook because it did
>>> not boot properly and I could not use the keyboard.
>> someone already reported this (it's a problem with syslinux), but i have
>> almost no to no hope that this will get fixed; don't have access to
>> macbook hardware.
Version: GnuPG v1.4.8 (Darwin)
Comment: http://getfiregpg.org


> Unfortunately I don't think this is a bug in syslinux, I have seen it happen
> with lilo and with windows CDs as well. I belive it is a bug in apples
> compatibility service module. It seems to be somewhat sensitive to the exact
> boot method. I haven't  tried debian-live but with other CDs I find it
> usually succeeds if I remove all power from the machine before starting.
>  Then the hold C key during bootup to boot the CD and then release the C key
> as soon as I hear the CD drive spin up. If I boot through rEFIt it always
> fails.
> --
> To UNSUBSCRIBE, email to debian-devel-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

Linux registered user ~#363219
PGP keys avaiables at KeyServ. ID: 0x4233E9F2
Los hombres somos esclavos de la historia

Reply to: