[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496938: ITP: libcrypt-generatepassword-perl -- perl module to generate secure random passwords

Package: wnpp
Severity: wishlist
Owner: Alexander Gerasiov <gq@cs.msu.su>

* Package name    : libcrypt-generatepassword-perl
  Version         : 0.03
  Upstream Author : Jorg Walter <jwalt@cpan.org>
* URL             : http://search.cpan.org/~mvorl/Crypt-GeneratePassword/
* License         : Perl Artistic License
  Programming Lang: Perl
  Description     : perl module to generate secure random passwords

 This module lets you generate secure random passwords
 with a reasonable amount of pronounceability. It avoids
 the problems associated with the FIPS-181 NIST standard
 as used by Crypt::RandPasswd. See perldoc for more

 I don't really know is this module is usefull for anybody else, but it is needed by netams ITP #496636.

-- System Information:
Debian Release: 4.0
  APT prefers proposed-updates
  APT policy: (700, 'proposed-updates'), (700, 'stable'), (650, 'testing-proposed-updates'), (650, 'testing'), (600, 'unstable'), (550, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.24-1-openvz-686
Locale: LANG=ru_RU.KOI8-R, LC_CTYPE=ru_RU.KOI8-R (charmap=KOI8-R)

Reply to: