[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#219447: marked as done (Networking/PCMCIA startup issues (sarge))



Your message dated Wed, 27 Aug 2008 20:49:58 +0200
with message-id <200808272049.59019.holger@layer-acht.org>
and subject line not a bug (at the time it was filed)
has caused the Debian Bug report #219447,
regarding Networking/PCMCIA startup issues (sarge)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
219447: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=219447
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: General
Version: Sarge

The pcmcia-cs init script runs AFTER networking. If your primary network card
is on a pcmcia card (as with a laptop) this requires you to run 'networking start'
after boot.

Solution:
1) Add/Move the 'pcmcia' init script to /etc/rcS.d/ (I have it as 'S37pcmcia'
   to start after 'hotplug' but before the rest)


--- End Message ---
--- Begin Message ---
Hi,

see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=219447#10


regards,
	Holger

Attachment: pgptTJ16XHja1.pgp
Description: PGP signature


--- End Message ---

Reply to: