[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need g++-3.4 package in lenny

On Mon, Aug 11, 2008 at 04:37:53AM -0700, mvmvmv1234@yahoo.com wrote:
Debian Lenny has gcc-3.4 in http://packages.debian.org/lenny/gcc-3.4 but lenny doesnt have g++-3.4.

It's my understanding that this was intentional.  There are already
three different versions of gcc in lenny, which is a lot to maintain.

I need older gcc and g++ as I have a lot of iostream.h in my code.

iostream.h has never been a valid C++ header.  Your code is broken and
has been since the standard became effective.

I can not use etch as NSS and NSPR it uses is very old dates back to 2005.

You may find backports.org useful, although I don't know if the things
you need are there.

brian m. carlson / brian with sandals: Houston, Texas, US
+1 713 440 7475 | http://crustytoothpaste.ath.cx/~bmc | My opinion only
troff on top of XML: http://crustytoothpaste.ath.cx/~bmc/code/thwack
OpenPGP: RSA v4 4096b 88AC E9B2 9196 305B A994 7552 F1BA 225C 0223 B187

Attachment: signature.asc
Description: Digital signature

Reply to: