[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Should the X packages pre-depend on awk?

On Thu, Jul 31, 2008 at 09:27:10AM +0000, Jörg Sommer wrote:
> Hi,
> recently, I've installed a new system with a minimal configuration. Then
> I've imported my old package selection with dpkg --set-selections and run
> apt-get dselect-upgrade. This replaced the mawk package by the gawk
> package and installed some X package at the same time.
> So, must these packages pre‐depend on awk?
I think so.

However, I reported the same bug [0] over three years ago, but it was
tagged wontfix last year (presumably by someone on the XSF).



[0] http://bugs.debian.org/314571

Roberto C. Sánchez

Attachment: signature.asc
Description: Digital signature

Reply to: