[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492231: general: unable to mount fixed drives

reassign 492231 konqueror
severity 492231 normal

Notch-1 wrote:
> Installing debian etch on several computers and with 5 different kernels (2.6.15, 18, 22, 24 and 25) i found out that it's impossible to mount fixed drives 
> (with any partition type) by clicking on them in konqueror media:/, do you know about this problem? 
> I got "hal-storage-fixed-mount-all-options refused uid 500" when i click on a fixed 
> hard-disk, or right-click and then "mount", same thing...
> No problem with konqueror as root (yes i am in plugdev group, but still...).
> No problem with removable devices (pen or hard-disks).
> No problem with manual mount, after it i'm able to use konqueror media:/, but still can't do unmount...

Have you tried typing "hal-storage-fixed-mount-all-options" on Google?
It seems that some people had a problem similar, and solved it.

Anyway, this is definitely not the right place to ask your question.
Probably a mailing-list from there:


would be more suitable. I forward this bugreport to konqueror.


Stéphane Glondu

Reply to: