[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#490787: RFA: evms -- Enterprise Volume Management System

Package: wnpp
Severity: normal


I've now removed EVMS from the last of my machines. The package was a
good idea in its time, but sadly has been neglected by upstream over the
last five years or so, and there's currently little hope that upstream
development will ever resume unless someone else than IBM takes up the

The package still works, and there are no RC bugs. It should be in
reasonable shape except for that.

If nobody steps up to maintain this, I'll request removal from the
archive in a week, so we won't be burdened by another package for lenny.

The package description is:
 The EVMS project provides unparalleled flexibility and extensibility
 in managing storage. This project represents a new approach to
 logical volume management. The architecture introduces a plug-in
 model that allows for easy expansion or customization of various
 levels of volume management.
 In order to make full use of it, you must use a kernel which
 includes the EVMS patch, available in the kernel-patch-evms package.
 This package contains core infrastructure for EVMS, and the utilities
 evms_rediscover, evms_devnode_fixup, evms_info_level, evms_metadata_backup
 and evms_metadata_restore.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: