[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VLC 0.8.6a - Why hasn't the package been upgraded?

On Sat, 2008-06-14 at 20:35 +0200, Björn Johansson wrote:
> Greetings!
> I have a working install of Debian Etch over here and it's installed on 
> an Powerbook G3 "Lombard" and the version of VLC which is part of Debian 
> Etch is still version 0.8.6a and I'm wondering why you people haven't 
> done a package of version 0.8.6e yet?

It has been done:


Latest version 0.8.6.e-2.3

That version is currently only in Debian Sid (unstable) and is part of
an ongoing transition so that it can be part of Lenny.

Can't check on backports right now - server unresponsive.


Neil Williams

Reply to: