[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#485423: ITP: libextutils-install-perl -- install files from here to there

Package: wnpp
Severity: wishlist
Owner: pkg-perl-maintainers@lists.alioth.debian.org

* Package name    : libextutils-install-perl
  Version         : 1.50
  Upstream Author : Yves Orton and others
* URL             : http://search.cpan.org/dist/ExtUtils-Install/
* License         : the same terms as Perl itself
  Programming Lang: Perl
  Description     : install files from here to there
ExtUtils::Install handles the installing and uninstalling of perl modules, scripts,
man pages, etc.
The module is also bundled with the Perl core in the perl-modules package,
but a separately packaged newer version is required by some CPAN modules.

This is currently needed by Module::Install starting from 0.73, see #485417.

Note to the pkg-perl group: I'd be glad if Somebody Else (TM) did the 
actual work here :)
Niko Tyni   ntyni@debian.org

Reply to: