[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#482342: ITP: madfuload -- Firmware loader for M-Audio DFU audio devices

Package: wnpp
Severity: wishlist
Owner: Free Ekanayaka <freee@debian.org>

* Package name    : madfuload
  Version         : 1.2
  Upstream Author : Clemens Ladisch <clemens@ladisch.de>
* URL             : http://usb-midi-fw.sourceforge.net/
* License         : GPL
  Description     : Firmware loader for M-Audio DFU audio devices

 This packages allows you to use M-Audio's DFU audio devices
 with Linux. These devices require a firmware download before
 an operating system driver (e.g. ALSA's snd-usb-audio) can
 access them.
 Supported devices:
  - Sonica
  - Ozone
  - MobilePre USB (some newer models work without the loader)
  - Transit
 The loader is not required for some newer models of the above devices,
 like the Ozone Academic.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.20
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

Reply to: