[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#482051: ITP: libcompress-raw-bzip2-perl -- low-level interface to libbz2 compression library

Package: wnpp
Severity: wishlist
Owner: Bas Zoetekouw <bas@debian.org>

* Package name    : libcompress-raw-bzip2-perl
  Version         : 2.011
  Upstream Author : Paul Marquess <pmqs@cpan.org>
* URL             : * http://search.cpan.org/~pmqs/Compress-Raw-Bzip2-2.011/
* License         : dual GPL1+ and Artistic
  Programming Lang: perl
  Description     : low-level interface to libbz2 compression library

The Compress::Raw::Bzip2 module provides a Perl low-level interface to the
libbz2 compression library.

This is the bzip2 sister of libcompress-raw-zlib-perl, and is needed
for libio-compress-bzip2-perl, which I am also packaging.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-amd64
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Reply to: