[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#480717: buildd.emdebian.org: [RM] {arm} (unstable) gcc-4.2 not needed in Emdebian anymore?

Package: general
Severity: normal
User: codehelp@debian.org

In preparation for a pseudo-package, buildd.emdebian.org, I'm filing
status bugs about packages that fail to crossbuild successfully, despite
building successfully in the past. i.e. where an existing package in
Emdebian cannot be updated because the new version fails in a new and
different way.

gcc-4.2 no longer builds libgcc1 in Debian and as this package was the
primary reason for building gcc at all in Emdebian and libgcc1 is
finally available through a reverse cross of gcc-4.3, it may be time to
remove gcc-4.2 from Emdebian.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-2-amd64 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: