[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#72140: marked as done (Setting up libraries too slow)

Your message dated Fri, 2 May 2008 06:29:54 +0300
with message-id <20080502032954.GE2574@zulo.hadrons.org>
and subject line Re: bug #72140 closed by recent dpkg?
has caused the Debian Bug report #72140,
regarding Setting up libraries too slow
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

72140: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=72140
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: general
Version: N/A; reported 2000-09-21
Severity: normal

I have a large number of library packages installed on my
system. Unfortunately, setting up libraries is very slow.
Whatever the library tools are doing, they are not doing
it efficiently. Adding a library should have a sub-linear running
time complexity (wrt number of libraries), otherwise
the set-up takes too much time for the user. [ I suspect
it is O(n) now... ]


-- System Information
Debian Release: woody
Architecture: i386
Kernel: Linux orion 2.2.17 #1 Sun Jun 25 09:24:41 EST 2000 i686

--- End Message ---
--- Begin Message ---

On Sat, 2008-04-26 at 09:27:07 -0400, Alvaro Herrera wrote:
> Isn't this bug closed by the 1.14.17 dpkg upload?

I guess the new improved ldconfig cache changes from latest glibc
should make this bug fixed. Closing.


--- End Message ---

Reply to: