[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#478846: ITP: gtk-qt-engine-kde4 -- theme engine using Qt 4 for GTK+ 2.x

Package: wnpp
Severity: wishlist
X-Debbugs-CC: debian-devel@lists.debian.org

Package name: gtk-qt-engine-kde4
Version: 1.1
Upstream Author: David Sansome <me@davidsansome.com>
URL: http://gtk-qt.ecs.soton.ac.uk
License: GPL
Description: theme engine using Qt 4 for GTK+ 2.x

The GTK-Qt Theme Engine (also known as gtk-qt-engine) is a GTK+ 2 theme engine
that calls Qt 4 to do the actual drawing. This makes your GTK+ 2 applications
look almost like real Qt 4 applications and gives you a more unified desktop

Please note that this package is targeted at KDE 4 users and therefore 
provides a way to configure it from within Systemsettings.

To be complete, gtk-qt-engine package is in the archive and targeted to 
Qt3/KDE3. I tried to contact bastian before my ITP without success.



Reply to: