[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#474602: ITP: nikto -- web server security scanner

Hi ,
I had adopted nikto earlier ,but its takes libwhisker-perl which is not well written and not in available in CPAN.
I don't think that libwhicker-perl has to be in debian .But if you find sponsor go ahead with that.

Deepak Tripathi

On Mon, Apr 7, 2008 at 11:38 AM, Vincent Bernat <bernat@luffy.cx> wrote:
OoO La  nuit ayant déjà recouvert  d'encre ce jour du  dimanche 06 avril
2008,  vers  23:41,  Javier Fernández-Sanguino  Peña  <jfs@computer.org>

>> * Package name    : nikto

> Nikto was already packaged for Debian (etch provided version 1.35). It was
> removed from Debian (see
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=434392).

> Please, include the debian information (including changelog history) from
> the old Debian packages and use that as a starting point. I'm not sure how
> many of the patches introduced in the Debian package are current, but it
> would be best if you evolved from that instead of making new packages from
> scratch.

I first packaged nikto as an ITA but since packages.qa.debian.org seemed
to think that having an ITA for a removed package was an error and since
my ITA  was turned  back into a  removal request,  I have opened  an ITP

The package  is ready and is an  update of 1.35-2 which  was in unstable
before removal.  It is  available on mentors.debian.net  if you  want to
look at it:

Thanks for your feedback.
       2.4.0-test2 /usr/src/linux/drivers/ide/cmd640.c

Deepak Tripathi
E3 71V3 8Y C063 (We Live By Code)

Reply to: